Zoom Fixes Severe Security Vulnerability for Mac Users

There is no doubt that Zoom has become very popular in the business and academic sectors, as it is widely used for video conferencing and voice-over IP (VoIP).

Zoom issued a security bulletin at the beginning of October, informing users that an update was now available for download in response to an identified security flaw. CVE-2022-28762 has been identified as a vulnerability by Zoom and has been patched accordingly.

Specifically, this problem appears to affect the macOS Zoom client from versions 5.10.6 to 5.12.0. It is important for users to make sure they have the latest version of Zoom installed on their computers. When using the Zoom desktop client on a Mac, users can look at the current version number of the video conferencing software that is currently installed by clicking “zoom.us” in the menu bar.

It is possible for users to manually update the software by checking for updates in the “About Zoom” section of the software.

Vulnerability

The macOS Zoom client is vulnerable to local attacks by malicious users because of a vulnerability identified in the open debugging port of the client.

The vulnerability identified by Zoom was rated 7.3 out of 10 by the CVSS (common vulnerability scoring system), which indicates it is a severe issue.

Zoom recommends that all users update their software to the latest version as soon as possible to protect themselves from potential security vulnerabilities.

The safety and security of Zoom’s users are a top priority for the company. Although the CVE-2022-28762 vulnerability is severe, it can be fixed by updating Zoom to the most recent version. It is highly recommended that users check the version that they are currently using and update it accordingly.

Used with permission from Article Aggregator

Recent Posts

Get expert guidance from your trusted advisor

Contact us today to discuss how we can unleash the power of technology for your business